2006/03/13

Ubuntu - critical security bug -

=========================================================== 
Ubuntu Security Notice USN-262-1 March 12, 2006
Ubuntu 5.10 installer vulnerability
https://launchpad.net/bugs/34606
===========================================================

A security issue affects the following Ubuntu releases:

Ubuntu 5.10 (Breezy Badger)

The following packages are affected:

base-config
passwd

The problem can be corrected by upgrading the affected package
to version 2.67ubuntu20 (base-config) and
1:4.0.3-37ubuntu8 (passwd).
In general, a standard system upgrade is sufficient
to effect the necessary changes.

[...]


Source : http://www.ubuntu.com/usn/usn-262-1

2 comments:

Anonymous said...

rien ne securise

~龍帝~ said...

si, freeBSD :)

les bugs arrivent c'est normal, today, les softwares sont tellement complexes que l'erreure est obligatoire. mais bon les bugs ca se corrige. :p